Project

General

Profile

Actions

Defect #39798

closed

Is there a Google reCAPTCHA plugin available for Redmine version 5.0.5?

Added by Rabiya J 3 months ago. Updated 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Invalid
Affected version:

Description

I have recently upgraded Redmine from version 3.4.6 to 5.0.5. The Google reCAPTCHA plugin we were using earlier is no longer supported, as it relies on deprecated requirements and did not install properly in the new version.

I attempted to install the older plugin we were using, but it resulted in an error due to deprecated requirements. Additionally, I have searched the Redmine plugin repositories, but I could not find any Google reCAPTCHA plugin that is compatible with version 5.0.5. So, could anyone provide a Google reCAPTCHA plugin that is compatible with version 5.0.5?

Actions #1

Updated by Go MAEDA 2 months ago

  • Status changed from New to Closed
  • Resolution set to Invalid

Please use forums for asking questions. The Issues page is for reporting bugs, suggesting new features, or submitting patches. It may be helpful for you to read the How to request help.

Actions

Also available in: Atom PDF