Project

General

Profile

Actions

Feature #40307

closed

Attachment file rename edit option disable

Added by Gco IT about 2 months ago. Updated about 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Attachments
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

How to disable the attached file edit option


Related issues

Is duplicate of Redmine - Feature #4362: Permissions on attachmentsNew2009-12-08

Actions
Actions #1

Updated by Holger Just about 2 months ago

  • Is duplicate of Feature #4362: Permissions on attachments added
Actions #2

Updated by Holger Just about 2 months ago

  • Tracker changed from Defect to Feature
  • Status changed from New to Closed
  • Resolution set to Duplicate
  • Affected version deleted (3.4.6)

Editing attachments of objects (such as issues, wiki pages, projects, ...) is generally governed by the permissions on the objects the attachments are attached to. As such, if a user can edit an issue, they can also edit the issue's attachments.

If you consider this issue a request for this feature, it's a duplicate of #4362.

Actions

Also available in: Atom PDF