Feature #5033

No email notification for some users

Added by Francois-Xavier CAUVIN over 12 years ago. Updated over 3 years ago.

Status:ClosedStart date:2010-03-10
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate

Description

Hello,

I need a way to configure some redmine users so that they cannot be notified by mail. But those users should have an email address to be configured so that redmine can receive issues by mail.

Thanks a lot for this great product
Fx


Related issues

Duplicates Redmine - Feature #3544: user accounts without email address New 2009-06-25

History

#1 Updated by Go MAEDA over 3 years ago

  • Duplicates Feature #3544: user accounts without email address added

#2 Updated by Go MAEDA over 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #3544.

Also available in: Atom PDF