Project

General

Profile

Actions

Feature #5312

closed

CKEditor

Added by Albert Wisse almost 14 years ago. Updated over 13 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Text formatting
Target version:
-
Start date:
2010-04-14
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Dear all,

I think it will be a big asset to add the CKEditor (http://ckeditor.com) to Redmine. It is much easier to format text then now.

Kinds Regards,

Albert Wisse


Related issues

Is duplicate of Redmine - Feature #617: wiki: thoughts of WYSIWYGReopened2008-02-07

Actions
Actions #1

Updated by Jean-Philippe Lang almost 14 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

See #617.

Actions #2

Updated by minkbear minkbear over 13 years ago

Actions

Also available in: Atom PDF