Feature #532

Project creation by non-admin user

Added by Mark Elrod almost 14 years ago. Updated about 13 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Projects
Target version:-
Resolution:Duplicate

Description

I would like for members of my integration projects to create the projects without having to rely on me but I do not
want them to be able to have full admin privileges. It would be nice to have this as a checkbox under permissions.

History

#1 Updated by Thomas Capricelli over 13 years ago

duplicate of #1007

#2 Updated by Jean-Philippe Lang about 13 years ago

  • Category set to Projects
  • Status changed from New to Closed
  • Resolution set to Duplicate

Discussed here: #1007

Also available in: Atom PDF