Feature #5534

percentage display in numbers in issue view

Added by Radek Antoniuk about 10 years ago. Updated almost 2 years ago.

Status:ClosedStart date:2010-05-16
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate

Description

it would be nice to have the possibility to switch from graphic-type display of progress to number of % that is more informative than a bar :)


Related issues

Duplicates Redmine - Feature #5284: "% done" should provide data in text form too New 2010-04-09

History

#1 Updated by Go MAEDA almost 2 years ago

  • Duplicates Feature #5284: "% done" should provide data in text form too added

#2 Updated by Go MAEDA almost 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #5284.

Also available in: Atom PDF