Defect #5701

Issues decription text is shown twice in Roadmap details page.

Added by Nicolas Zinopoulos over 10 years ago. Updated over 9 years ago.

Status:ClosedStart date:2010-06-16
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Roadmap
Target version:-
Resolution:Invalid Affected version:

Description

Defect description

When displaying the details of a given version in the Roadmap page (/versions/show/),
the description of each issue is shown twice on the same line in the Related Issues box.
See attached screen capture.

Configuration information

  • MySQL 5.0.77-community-nt
  • Ruby 1.8.6
  • Rails 2.3.5
  • Redmine 0.9.4.devel.3767

roadmap_details_defect.png - Screen capture of Roadmap details page. (80.7 KB) Nicolas Zinopoulos, 2010-06-16 19:59

roadmap.patch Magnifier (731 Bytes) razumuhin map, 2010-12-29 16:19

History

#1 Updated by Felix Schäfer over 10 years ago

Can't reproduce… Can you please post the output of RAILS_ENV=production script/server? Thanks.

#2 Updated by Nicolas Zinopoulos over 10 years ago

After several tests, I think I am closer to finding the cause of my problem.

First, I hooked my production database on a clean checkout of Redmine trunk (without any plugins) and found that the problem had dissapeared (I should have done this in the first place, before posting my message, sorry...).

I then switched back to my normal Redmine installation and started removing the plugins one by one, testing in between.

This way I found that the problem is apparently caused by the GOYELLO Schedules plugin.

So this is not a Redmine core problem; my apologies to all for this false alert...
And by the way, thank you for a great application and community !

#3 Updated by Felix Schäfer over 10 years ago

  • Status changed from New to Closed
  • Resolution set to Invalid

No harm done, and thanks for the flowers (though those doing the heavy lifting don't come by here much...) :-)

I don't know what involvement the go yellow people still have in their plugins or in maintaining them, but try contacting them about this problem.

#4 Updated by razumuhin map over 9 years ago

Also available in: Atom PDF