Defect #6533

Disable "New Issue" Tab when no tracker is choosen

Added by Terence Mill over 11 years ago. Updated over 11 years ago.

Status:ClosedStart date:2010-09-29
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate Affected version:1.0.1

Description

We use a top level project to view and search issues of al sub-projects, so wen enabled the ticket manahment for top-level project. The problems is that we still see the "New issue" tab which then shows a error message, that there is no tracker enabled.
What would make sense, is that the "New issue" tab is not shown if there is no tracker enabled in the project.


Related issues

Duplicates Redmine - Feature #4423: Suppress New Issue if no tracker is selected Closed 2009-12-16

History

#1 Updated by Felix Schäfer over 11 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #4423.

Also available in: Atom PDF