Project

General

Profile

Actions

Feature #6616

closed

Select All watchers

Added by Ashwin Date over 13 years ago. Updated about 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Email notifications
Target version:
-
Start date:
2010-10-10
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

When adding a new task/issue, the watcher list should allow select all.
It would also be great if it's possible to set the watcher list at project level.


Related issues

Is duplicate of Redmine - Feature #4386: Select all for watchersNew2009-12-11

Actions
Actions #1

Updated by Steve Flanders almost 13 years ago

+1

As a hack today, I created a user with an email list equal to a distribution list to add similar capability.

Also would be nice to have a way to CC people by default.

Actions #2

Updated by Dipan Mehta about 11 years ago

This is a verbatim duplicate of #4386.

It does talks about Project level list which is covered under #13555

Actions #3

Updated by Toshi MARUYAMA about 11 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Dipan Mehta wrote:

This is a verbatim duplicate of #4386.

Thank you for your pointing.

Actions

Also available in: Atom PDF