Project

General

Profile

Actions

Feature #7315

closed

New Category - Watchers option feature request

Added by innate ideas about 12 years ago. Updated about 12 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2011-01-13
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

It would be useful to have a "Watchers" option in addition to the "Assigned to" option when creating or editing categories.

In our use case certain categories of tasks and their work progress are of interest to specific people, even though those people are not necessarily the ones working the task.


Related issues

Is duplicate of Redmine - Feature #5577: Add Watcher based on issue categoryNew2010-05-23

Actions
Actions #1

Updated by El Mojito about 12 years ago

+1

Actions #2

Updated by Etienne Massip about 12 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #5577.

Actions

Also available in: Atom PDF