Feature #7547

Need new role: "view only my issues"

Added by Stanislav Grebenyukov over 10 years ago. Updated over 10 years ago.

Status:ClosedStart date:2011-02-04
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues permissions
Target version:-
Resolution:Duplicate

Description

Would be nicely if i could to protect from viewing issues which user not create.

P.S. Sorry for my bad english )


Related issues

Duplicates Redmine - Feature #2653: New permission for issues: view_own_issue Closed 2009-02-03

History

#1 Updated by Etienne Massip over 10 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #2653

Also available in: Atom PDF