Feature #7571

"Affected version" as a Ticket field like the targer version field

Added by Matthias Neubert about 8 years ago. Updated about 8 years ago.

Status:ClosedStart date:2011-02-07
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

I guess (since redmine project it self has on its defect tracker a text field
for the affected version, it would be fine if this field would be a Dropdown box listing all versions of the project like the target version.

hope you like the idea

ciao matthias


Related issues

Duplicates Redmine - Feature #1675: Add 'affected version' as a standard field Closed 2008-07-23

History

#1 Updated by Matthias Neubert about 8 years ago

May need to mention: I don't mean to create a List based custom field manually, I would like to have exactly the same gui widget ueser vor target version.

regards
matthias

#2 Updated by Etienne Massip about 8 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #1675

#3 Updated by Etienne Massip about 8 years ago

Maybe you could try Brian Lindahl's patch at #7443

Also available in: Atom PDF