Defect #8653

Version name alphanumeric sorting

Added by LluĂ­s Vilanova about 9 years ago. Updated about 9 years ago.

Status:ClosedStart date:2011-06-20
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Roadmap
Target version:-
Resolution:Duplicate Affected version:

Description

I think it is common to name a version in the roadmap with the version number itself. When shown in the roadmap, these seem to be sorted lexicographically if the date is not set:

  • 0.10
  • 0.9.4
  • 0.9.5
  • 1.0

While there is no generic solution, it would be an improvement just to sort the version name alphanumerically using some of the common version number separators (e.g., a dot separating numbers).


Related issues

Duplicates Redmine - Feature #7269: Sort versions by version numbers x.y.z{z} instead of alph... Closed 2011-01-10

History

#1 Updated by Etienne Massip about 9 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #7269.

Also available in: Atom PDF