Feature #9479

Add a custom filtered issues block to 'My page'

Added by Aron Rotteveel over 7 years ago. Updated almost 4 years ago.

Status:ClosedStart date:2011-10-27
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:My page
Target version:-
Resolution:Duplicate

Description

See title.

Currently, the 'My page' screen is pretty useless because the best feature of Redmine are it's awesome filters.
It would be really useful to add an issues block to 'My page' with custom filters defined.


Related issues

Related to Redmine - Feature #9480: Add a custom filtered issues block to 'My page' Closed 2011-10-27
Related to Redmine - Feature #12223: Make "My Page"-Widgets filterable Closed
Duplicates Redmine - Feature #1565: Custom query on My page Closed 2008-07-03

History

#1 Updated by Hartmut Niemann over 7 years ago

I found
http://www.redmine.org/projects/redmine/wiki/Plugin_List#My-Page-Queries
in the list (but can not test it at the moment because I don't own administration rights)
Would that do the job?
And if it does, could it move into redmine?

#2 Updated by Vladimir Pitin almost 7 years ago

+1

#3 Updated by Gleb Mazovetskiy almost 7 years ago

+1, Having a real dashboard would be great.

#4 Updated by Isaac Marco about 6 years ago

+1

#5 Updated by Daniel Felix about 6 years ago

tockmanjosh billaa wrote:

Help me choose my dress!!

Stop spamming all issues!
This is the productive tracker! Use http://demo.redmine.org/ for testing purposes.

#6 Updated by Dipan Mehta about 6 years ago

Should this be considered related to #12789 (redmine design study)?

#7 Updated by Kevin Palm almost 5 years ago

+1

#8 Updated by Daniel de Wildt almost 4 years ago

Duplicate of #1565?

#9 Updated by Toshi MARUYAMA almost 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Daniel de Wildt wrote:

Duplicate of #1565?

Thank you pointing out.

#10 Updated by Toshi MARUYAMA almost 4 years ago

#11 Updated by Toshi MARUYAMA almost 4 years ago

Also available in: Atom PDF