Fedora installation prerequisites

In order to eliminate stop errors in 'bundle install' procedure under fedora 18-20 and maybe some other distributions it is worth mentioning to install the following prerequisite packages:
  • yum install gcc ruby-devel
    for json gem build
  • yum install ImageMagick-devel
  • yum install mariadb-devel mariadb-server
    Or yum install community-mysql-devel community-mysql-server