CM Gui

  • Registered on: 2011-01-04
  • Last connection: 2020-06-15

Activity

Reported issues: 2

2020-01-18

03:32 Redmine Help: PDF does not automatically show in browser after upgrade from 3.3.0 to 4.0.6
Hi All
We recently upgraded Redmine from 3.3.0 to 4.0.6. In Redmine 3.3.0, image and PDF attachments will automa...

2020-01-05

03:11 Redmine Help: RE: Ruby thin stops working after Redmine upgrade from 3.3.0 to 4.0.6
Thank you Ivan! Got Puma to work with Redmine.
I thought Phusion Passenger is the standard server for RoR? We tr...

2020-01-03

10:36 Redmine Help: Ruby thin stops working after Redmine upgrade from 3.3.0 to 4.0.6
Hi All
Our Redmine 3.3.0 was working fine until we upgraded to 4.0.6. We got "502 Bad Gateway nginx/1.10.3 (Ubunt...

2017-06-10

07:16 Redmine Defect #26132: Redmine site cannot be displayed in an iframe
Works now! Thank you so much Toshi and have a nice weekend.
Adding the code from coderwall to config/addition...
06:40 Redmine Defect #26132 (Reopened): Redmine site cannot be displayed in an iframe
Thank you Toshi for the very fast response, but we are using Thin and Nginx. There is no X-Frame-Options option in...

2017-06-09

20:52 Redmine Defect #26132 (Closed): Redmine site cannot be displayed in an iframe
We used to be able to display our Redmine site in an iframe. But after upgrading to 3.3.0 last September, we are u...

2014-07-30

23:28 Redmine Help: RE: Upgraded to 2.5.2 - now login window does not show up by - and no Stay logged in
Okay, figured it out.
Apparently, the admin settings weren't preserved during the upgrade.
Had to select Authentica...
23:04 Redmine Help: Upgraded to 2.5.2 - now login window does not show up by - and no Stay logged in
Hi All
We just upgraded Redmine from 2.4.2 to 2.5.2.
Now the Redmine front page does not show the login window...

2014-07-25

20:37 Redmine Help: RE: Redmine 2.5.2 upgrade - bundle install failed - nokogiri 1.6.3.1 error

This seems to fix the problem:
gem install nokogiri -v '1.6.3.1' -- --with-iconv-dir=/usr/local/lib --ruby=/usr/...
19:03 Redmine Help: Redmine 2.5.2 upgrade - bundle install failed - nokogiri 1.6.3.1 error
Hi All
We are trying to upgrade from Redmine 2.4.2 to 2.5.2, and got the error below when doing a bundle install.
...

Also available in: Atom