Feature #1093

Project overview page should display only trackers active in project

Added by Maxim Krušina over 11 years ago. Updated about 6 years ago.

Status:ClosedStart date:2008-04-23
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:

Description

We have three trackers: Feature, Bug, Support.
In project XYZ I¨m using only "Support" tracker.
On Overview page of project XYZ I see number of open/total issues in all three trackers, which is IMHO misleading.

History

#1 Updated by Vijay Kiran over 11 years ago

I'm using 0.6.devel.1160 with several projects (with selected trackers). Under the project overviews I see only selected trackers' details.

can you please post how to reproduce this issue ?

#2 Updated by Jean-Philippe Lang over 11 years ago

Does XYZ have subprojects ?
Because on the project overview, trackers of the project and its subprojects are displayed.

#3 Updated by Maxim Krušina over 11 years ago

No, it's main projec with no subprojects...

#4 Updated by Mischa The Evil over 10 years ago

Maxim: can you give any feedback on this issue with current state of Redmine (0.8.1 / trunk @ r2520)? I remember a commit of J-PL to fix such behaviour long ago...

#5 Updated by Bruce Svare over 6 years ago

Should close, this is long since fixed

#6 Updated by Toshi MARUYAMA over 6 years ago

  • Status changed from New to Needs feedback

#7 Updated by Mischa The Evil about 6 years ago

  • Status changed from Needs feedback to Closed

This is fixed a long time ago.

Also available in: Atom PDF