Feature #11169

Please add API to get priority list

Added by ume san about 7 years ago. Updated about 7 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:REST API
Target version:-
Resolution:Duplicate

Description

Redmine REST API require priority_id when creating issue.

However I don't get table of priority name and priority_id.

I want to get the list of all priorities like Trackers or Issue Statuses .


Related issues

Duplicates Redmine - Feature #7402: REST API - Enumerations New 2011-01-21
Duplicates Redmine - Feature #9835: REST API - List priorities Closed

History

#1 Updated by Etienne Massip about 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #7402 and #9835.

Also available in: Atom PDF