Feature #11276

Missing related issues "regressed" and "regressed by" (for experts scenario)

Added by pasquale [:dedalus] over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Into "related issues" section today missing "regressed" and "regressed by" to define an issue that is the cause of a malfunction into an old already tested feature.
This is helpful into various scenario to retrieve and notify some developer mistake into a small\large team.


Related issues

Duplicates Redmine - Feature #7849: custom issue relation types New 2011-03-13

History

#1 Updated by William Roush over 5 years ago

Duplicate of #7849, custom relation types would provide this.

#2 Updated by pasquale [:dedalus] over 5 years ago

  • Status changed from New to Resolved

William Roush wrote:

Duplicate of #7849, custom relation types would provide this.

I agree too: we can close this as duplicate

#3 Updated by Etienne Massip over 5 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Duplicate

Also available in: Atom PDF