Defect #12684

Hotkey for Issue-Edit doesn't work as expected

Added by Daniel Felix almost 5 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:2.3.1
Resolution:Fixed Affected version:2.1.4

Description

Hi,

the hotkey (e) doesn't work as expected. If I open a ticket and press alt+e (in IE) or alt+shift+e (firefox), the link edit get a focus, but the script isn't triggered.

Best regards,
Daniel


Related issues

Duplicated by Redmine - Defect #14550: Issue edition : accesskey="e" conflict between update lin... Closed

Associated revisions

Revision 11754
Added by Jean-Philippe Lang over 4 years ago

Pevents duplicate accesskeys (#12684).

Revision 11755
Added by Jean-Philippe Lang over 4 years ago

Merged r11754 from trunk (#12684).

History

#1 Updated by Jean-Philippe Lang almost 5 years ago

  • Status changed from New to Confirmed

#2 Updated by Daniel Felix over 4 years ago

  • Target version set to 2.3.1

Any ideas? Maybe this is caused by the duplicate declaration of the hot key by the duplicated edit bars?

Still reproduce able with newer JS libraries?
Maybe this one could find it's way in 2.3.1 as a bug fix.

#3 Updated by Jean-Philippe Lang over 4 years ago

  • Status changed from Confirmed to Closed
  • Resolution set to Fixed

There was duplicate accesskeys indeed. This is fixed in r11755, thanks for pointing this out.

#4 Updated by Etienne Massip over 4 years ago

  • Duplicated by Defect #14550: Issue edition : accesskey="e" conflict between update link and textarea edit added

Also available in: Atom PDF