Feature #12918

make it more intuitive to add new wiki page

Added by Nick Tan over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Wiki
Target version:-
Resolution:Duplicate

Description

hi, folks
when I was trying to add wiki page, I got stuck to find a 'new wiki' button/hyperlink but it's not there, I have to use the specific macro to create a new wiki page.

Is it possible to add a "new wiki" button at the right top and/or bottom? since it's quite intuitive for us to look for this kind of button to create new wiki page

thanks:)


Related issues

Duplicates Redmine - Feature #5536: Simplify Wiki Page creation ("Add Page" link) Closed 2010-05-17

History

#1 Updated by Toshi MARUYAMA over 6 years ago

  • Category set to Wiki

#2 Updated by Nick Tan over 6 years ago

  • Status changed from New to Resolved

this plugin redmine_create_wiki_page https://github.com/peplin/redmine_create_wiki_page work well for me on redmine 2.3.0

#3 Updated by Dipan Mehta over 6 years ago

This plugin has an issue. When the project is clsoed - it produces Internal error 500!

While, it is true that many things should be done by plugins only - and if there are issues/bugs with plugins that also can be solved. However, an easy create link should rather be better done in the core!

By the way - this is duplicate of #5536

#4 Updated by Etienne Massip over 6 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Duplicate

Indeed, thanks.

Also available in: Atom PDF