Defect #17724

Time Entries Report: Reset links behave inconsistent

Added by Kevin Neuenfeldt over 3 years ago. Updated about 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Time tracking
Target version:-
Resolution:Duplicate Affected version:

Description

In time entries page on the report tab there are two reset links. One for the filters and one for the aggregation. Semantically it looks like the one reset link should reset only the filters and the other one only the aggregation. But in fact both of them reset both settings. For me this looks inconsistent.


Related issues

Duplicates Redmine - Defect #13622: "Clear" button in Spent Time Report tab also clears globa... Closed

History

#1 Updated by Toshi MARUYAMA about 3 years ago

  • Tracker changed from Patch to Defect
  • Category changed from UI to Time tracking

#2 Updated by Go MAEDA about 1 year ago

  • Duplicates Defect #13622: "Clear" button in Spent Time Report tab also clears global filters added

#3 Updated by Go MAEDA about 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #13622.

Also available in: Atom PDF