Defect #19565

problem with the ticket situation copied, the situation this resetting

Added by Liziane Tittato over 2 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:3.0.1

Related issues

Duplicates Redmine - Defect #19553: When create by copying the issue, status can not be chang... Closed

History

#1 Updated by Go MAEDA over 2 years ago

  • Status changed from New to Needs feedback

Please let us know more details. See Submissions.

#2 Updated by Liziane Tittato over 2 years ago

when I copy the ticket and I change the situation, it does not change and is the same situation the ticket that was previously backed up.
All other fields usually change, but the situation does not.

#3 Updated by Go MAEDA over 2 years ago

  • Category changed from Issues permissions to Issues
  • Status changed from Needs feedback to New
  • Priority changed from Urgent to Normal

"situation" means "status" (Situação)?
This issue seems to be duplicate of #19553.

#4 Updated by Go MAEDA over 2 years ago

  • Duplicates Defect #19553: When create by copying the issue, status can not be changed to default added

#5 Updated by Go MAEDA over 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I am closing this issue as duplicate of #19553.
Thanks for reporting this.

Also available in: Atom PDF