Feature #20142

Update Gemfile to require rbpdf ~>1.18.6

Added by Mischa The Evil over 2 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Third-party libraries
Target version:2.6.6
Resolution:Fixed

Description

Please update the rbpdf requirement from 1.18.5 to 1.18.6. This update fixes:

Related issues

Related to Redmine - Defect #19095: PDF is broken on iOS Closed
Related to Redmine - Feature #19364: Images and Thumbnail are not interpreted in table while e... Closed
Related to Redmine - Defect #20118: Missing row in PDF if issue description contains '<'-char... Closed

Associated revisions

Revision 14360
Added by Toshi MARUYAMA over 2 years ago

update Gemfile to require rbpdf ~>1.18.6 (#20142)

Revision 14361
Added by Toshi MARUYAMA over 2 years ago

Merged r14360 from trunk to 3.0-stable (#20142)

update Gemfile to require rbpdf ~>1.18.6.

Revision 14362
Added by Toshi MARUYAMA over 2 years ago

Merged r14360 from trunk to 2.6-stable (#20142)

update Gemfile to require rbpdf ~>1.18.6.

History

#1 Updated by Go MAEDA over 2 years ago

#2 Updated by Go MAEDA over 2 years ago

  • Related to Feature #19364: Images and Thumbnail are not interpreted in table while exporting PDF added

#3 Updated by Go MAEDA over 2 years ago

  • Related to Defect #20118: Missing row in PDF if issue description contains '<'-character added

#4 Updated by Jean-Philippe Lang over 2 years ago

  • Status changed from New to Closed
  • Resolution set to Fixed

Also available in: Atom PDF