Feature #22122

Display Subprojects as a list in the project's Overview tab

Added by Jonathan Vargas over 2 years ago. Updated about 1 month ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Projects
Target version:-
Resolution:Duplicate

Description

When you have many subprojects, the Overview page exposes the subprojects just separated by comma on the same text like, which doesn't look good.

I'd suggest a unordered list, and place the subprojects view below the issue tracking summary, not on top of it.


Related issues

Related to Redmine - Feature #22124: Display summary of projects in Projects page New
Duplicates Redmine - Patch #8383: Display subprojects as individual unordered list items on... New 2011-05-17

History

#1 Updated by Toshi MARUYAMA over 2 years ago

  • Related to Feature #22124: Display summary of projects in Projects page added

#2 Updated by Jim McAleer over 2 years ago

checkout this Projects Show plugin

#3 Updated by Bernhard Rohloff about 1 month ago

+1

I agree to the proposal for changing the subprojects section to an unordered list although I don't think it's necessary to show it that way in the default theme. The current view is also achievable with list items and it makes the view more flexible for theme designers who can then choose which style they prefer.

#4 Updated by Bernhard Rohloff about 1 month ago

I proposed a patch series in #29289 with which this could be achieved by CSS modifications only.

#5 Updated by Go MAEDA about 1 month ago

  • Duplicates Patch #8383: Display subprojects as individual unordered list items on project overview added

#6 Updated by Go MAEDA about 1 month ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #8383.

Also available in: Atom PDF