Feature #29687

Keep history for comment editions

Added by Peter Volkov 11 months ago. Updated 11 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

Whenever I edit a comment it is updated but as far as I can see there is no history for that. We need history for all changes in the redmine. At least for comment edits.

Probably this was reported in #9441 but due to bad style, it was considered as spam.


Related issues

Duplicates Redmine - Feature #12388: diffs for editions of issue/notes entries New

History

#1 Updated by Wim DePreter 11 months ago

related to #2598

#2 Updated by Go MAEDA 11 months ago

  • Duplicates Feature #12388: diffs for editions of issue/notes entries added

#3 Updated by Go MAEDA 11 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

closing as a duplicate of #12388.

Thank you for suggesting a new feature.

Also available in: Atom PDF