Feature #3814

Option to filter completed versions from the Target Version filter

Added by Alex Bevilacqua about 8 years ago. Updated about 8 years ago.

Status:ClosedStart date:2009-09-03
Priority:LowDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

When viewing the issues of a project, if you add a filter for Target Version, ALL versions are visible. It would be nice if there was a project-level toggle for "Show Completed Versions in Filter Options" ... or something similar.

If you set a lot of milestones for a project that runs for a long time, scrolling through the completed versions can be tedious.

Clipboard01.png - Screenshot (25.3 KB) Alex Bevilacqua, 2009-09-03 15:40


Related issues

Duplicates Redmine - Feature #1245: close versions Closed 2008-05-16

History

#1 Updated by Alex Bevilacqua about 8 years ago

Added a screenshot for clarity
Screenshot

#2 Updated by Mischa The Evil about 8 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as a duplicate of (popular) issue #1245.

#3 Updated by Alex Bevilacqua about 8 years ago

Mischa The Evil wrote:

Closed as a duplicate of (popular) issue #1245.

Sorry about that ... thought I searched for an existing issue but apparently I didn't

Also available in: Atom PDF