Feature #4051

Multiple watchers assigned from issue list

Added by Grant McEwan about 10 years ago. Updated over 6 years ago.

Status:ClosedStart date:2009-10-19
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Hi,
A handy feature to add would be to be able to select multiple tickets from the issue list and to be able to add a watcher to them all. Or To be able to watch them all.


Related issues

Duplicates Redmine - Feature #7159: Bulk watch/unwatch issues from the context menu Closed 2010-12-22

History

#1 Updated by Dipan Mehta over 6 years ago

Duplicate of #7159 which is now closed in 2.3.0

#2 Updated by Daniel Felix over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Your right. This could be closed. I added the relation.

Also available in: Atom PDF