Feature #4429

Optimize login form for keybord access

Added by Akiko Takano about 8 years ago. Updated about 8 years ago.

Status:ClosedStart date:2009-12-17
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

This is a tiny request but please consider if you could.

Some of our member access Redmine by using Text-based browser. Since they normally use not mouse but keybord, they hope to submit and login just after input their password.

login.rhtml.diff Magnifier (881 Bytes) Akiko Takano, 2009-12-17 04:43


Related issues

Duplicates Redmine - Patch #4299: Add tabindex to login screen Closed 2009-11-27

History

#1 Updated by Henrik Ammer about 8 years ago

I added a patch (#4299) that was added in r3098 that changes the tabindex of the fields (allthough going to Stay logged in after password and then submit). This will be implemented in the 0.9 stable when it get's released.

#2 Updated by Akiko Takano about 8 years ago

  • Status changed from New to Resolved

Dear, Henrik:

I'm glad to hear from you and above message.
So, I'm looking forward to releasing 0.9 stable.

Thank you for your time.

Henrik J├Ânsson wrote:

I added a patch (#4299) that was added in r3098 that changes the tabindex of the fields (allthough going to Stay logged in after password and then submit). This will be implemented in the 0.9 stable when it get's released.

#3 Updated by Mischa The Evil about 8 years ago

  • Category deleted (UI)
  • Status changed from Resolved to Closed
  • Priority changed from Low to Normal
  • Resolution set to Duplicate

Closed as a duplicate of #4299. Thanks for the feedback...

Also available in: Atom PDF