Feature #5186

Issue Categories inheritance

Added by Ali Ma'sum over 7 years ago. Updated about 7 years ago.

Status:ClosedStart date:2010-03-25
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

make The top of Project have Default Issue Categories, so many SubOfProject can select some issue categories from the top of Project or add many some Issue Categories


Related issues

Duplicates Redmine - Feature #5358: Share Issues Categories for sub-projects New 2010-04-20

History

#1 Updated by Daniel Maas over 7 years ago

+1

#2 Updated by Felix Schäfer over 7 years ago

  • Subject changed from Issue Categories to Issue Categories inheritance

#3 Updated by Daniel Neis Araujo about 7 years ago

Duplicated by #5358 and #4159

#4 Updated by Holger Just about 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #5358.

Also available in: Atom PDF