Feature #7634

Report on project custom field in time spent report

Added by Pierre Pretorius over 6 years ago. Updated over 4 years ago.

Status:ClosedStart date:2011-02-16
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Time tracking
Target version:-
Resolution:Duplicate

Description

We need to report on a custom field of a project in the time spent report. For example, consider projects as different lines of business, so each project will have a list type custom field that selects the line of business. In the time spent report you would then want to select line of business to view the time logged against each line.

This issue and surrounding issues has thoroughly been discussed here, however I can't find any resolution of why it is not going to be implemented or if it is planned to be implemented.

Any input/help will be greatly appreciated.


Related issues

Duplicates Redmine - Feature #1766: Custom fields should become addable to Spent Time list/re... Closed 2008-08-11

History

#1 Updated by Fabio Ginzel about 6 years ago

+1

#2 Updated by Pierre Pretorius over 5 years ago

  • Status changed from New to Resolved

There are too many open issues cluttering this site. I'm closing my issue.

#3 Updated by Jan Niggemann (redmine.org team member) over 4 years ago

  • Status changed from Resolved to New

Pierre Pretorius wrote:

There are too many open issues cluttering this site. I'm closing my issue.

Don't - perhaps some day it'll get implemented...

#4 Updated by Pierre Pretorius over 4 years ago

  • Status changed from New to Resolved

Please mark this as duplicate of #1766. It has been fixed and can be closed in 2.3.0.

#5 Updated by Etienne Massip over 4 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Duplicate

Also available in: Atom PDF