Defect #7646

Tasks organization

Added by Chris Jones almost 7 years ago. Updated almost 7 years ago.

Status:ClosedStart date:2011-02-18
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:

Description

Creating sub-tasks is a great feature of projects and issues. When you click on the parent task, there is a good listing of issues and their respective sub-tasks. Unfortunately, on the main tasks list, it is very difficult to identify the task hierarchy. Currently, tasks have labels for parent tasks which makes it somewhat traceable, but it can be quite a mess to try and identify the hierarchy from that list.

I recommend adding some sort of tabbing or bulleting system for sub-tasks in the issues page.


Related issues

Related to Redmine - Feature #5196: Grouping, ordering and viewing issues list by parent tasks Closed 2010-03-26
Duplicates Redmine - Feature #5325: Add Parent Task to 'Group Results By' drop down New 2010-04-15

History

#1 Updated by Etienne Massip almost 7 years ago

  • Category set to Issues
  • Status changed from New to Closed
  • Resolution set to Duplicate

Actually, task hierarchy should be displayed in the Subject column if you sort the list with the Parent task column (see #5196).

Could you confirm ?

Anyway, closing this issue as duplicate of #5325.

Also available in: Atom PDF