Patch #8128

Bundler support

Added by Alessio Caiazza over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-04-11
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Gems support
Target version:-

Description

Hi,

I've noticed that in trunk now we can use rubygems 1.5 and rails 2.3.11 so I made a patch for adding bundler support.

The dependencies are loaded from Gemfile and can be customized using Gemfile.local.rb

The patch is based on trunk r5414

bundler.diff Magnifier (3.18 KB) Alessio Caiazza, 2011-04-11 20:53

bundler.diff Magnifier (3.01 KB) Alessio Caiazza, 2011-04-11 20:59


Related issues

Duplicates Redmine - Feature #5638: Use Bundler (Gemfile) for gem management Closed 2010-06-02

History

#1 Updated by Alessio Caiazza over 6 years ago

The previous patch was editing also .hgignore wich is not present on svn but only on the hg mirror.

#2 Updated by Etienne Massip over 6 years ago

There is already a patch for bundler support, see #5638.

#3 Updated by Alessio Caiazza over 6 years ago

Etienne Massip wrote:

There is already a patch for bundler support, see #5638.

Ahh, the magic "Next" link on the bottom of the search results page...

#4 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed

Sorry, I close this one as duplicate of #5638 as patches are very similar.

#5 Updated by Etienne Massip over 6 years ago

  • Target version set to Candidate for next major release

#6 Updated by Etienne Massip over 6 years ago

  • Target version deleted (Candidate for next major release)

Also available in: Atom PDF