Feature #8447

support for custom fields to be structured like description field

Added by Gerry Hawkins over 6 years ago. Updated 10 months ago.

Status:ClosedStart date:2011-05-26
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Duplicate

Description

Specifically for long text custom fields I would like to have the ability to have the drawn in a way that does not distort the display of the overall issue. Currently putting in a long string there causes the display to squish the other columns. I would like to be able to have them added in the same manner as the description area. This would/could be drawn after the 'related to' section.

e.g. a custom field name = Release Instructions, it's type could be sectioned text. It would have a text box just like the description field with the field name displayed as a title.

(using 1.0.4, waiting for 1.2.0)


Related issues

Related to Redmine - Feature #8417: per tracker configurable issue form layout with preview New 2011-05-20
Duplicates Redmine - Patch #21705: Option for long text custom fields to be displayed using ... Closed

History

#1 Updated by Terence Mill over 6 years ago

related to #8417 in terms of positining fields.
The input type configuration shall be part of the global config, not like the issue form layout which is configurable per tracker, like described in #8417

#2 Updated by Harry Garrood about 6 years ago

+1 - I would like to see this too

#3 Updated by Terence Mill over 5 years ago

covered by Feature #8417 "per tracker configurable issue form layout with preview"

#4 Updated by Go MAEDA 10 months ago

  • Duplicates Patch #21705: Option for long text custom fields to be displayed using full width added

#5 Updated by Go MAEDA 10 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Very similar feature was implemented by #21705 for upcoming Redmine 3.4.0.
I am closing this issue as a duplicate of it.

Also available in: Atom PDF