Feature #9194

Issues default list view layout configurable per project

Added by Luis Serrano Aranda about 8 years ago. Updated about 2 years ago.

Status:ClosedStart date:2011-09-06
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Project settings
Target version:-
Resolution:Duplicate

Description

I think it was interesting that there was a view configurable for each project

Thanks


Related issues

Duplicates Redmine - Feature #3967: Ability to define default columns to display based on pro... Reopened 2009-10-04

History

#1 Updated by Etienne Massip about 8 years ago

  • Subject changed from Issues list view to Issues default list view layout configurable per project

#2 Updated by Gokay Gok almost 8 years ago

+1

#3 Updated by Go MAEDA about 2 years ago

  • Related to deleted (Feature #1853: Make Projects truly independent of each other)

#4 Updated by Go MAEDA about 2 years ago

  • Duplicates Feature #3967: Ability to define default columns to display based on project added

#5 Updated by Go MAEDA about 2 years ago

  • Status changed from New to Closed

Closing this issue as a duplicate of #3967.

#6 Updated by Go MAEDA about 2 years ago

  • Resolution set to Duplicate

Also available in: Atom PDF