Defect #9463

vendor/gems/*/.specification and rubygems 1.8

Added by Jérémy Lal about 6 years ago. Updated almost 6 years ago.

Status:ClosedStart date:2011-10-23
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Gems support
Target version:-
Resolution:Fixed Affected version:1.2.1

Description

To have rubygems 1.8.10 recognize vendor/gems,

rake gems:refresh_specs

must be run to update vendor/gems/*/.specification files,
or else loading gems fail without telling why.

I believe it is not backward compatible with rubygems < 1.8.


Related issues

Related to Redmine - Defect #9815: Release 1.3.0 does not detect rubytree with rubgems 1.8 Closed

History

#1 Updated by Etienne Massip about 6 years ago

  • Category set to Gems support

#2 Updated by Jean-Philippe Lang almost 6 years ago

  • Resolution set to Fixed

Fixed in r9127.

#3 Updated by Jean-Philippe Lang almost 6 years ago

  • Status changed from New to Closed

Also available in: Atom PDF