Feature #9609

Upgrade to Rails 2.3.14

Added by Jean-Philippe Lang about 6 years ago. Updated almost 6 years ago.

Status:ClosedStart date:2011-05-21
Priority:NormalDue date:
Assignee:Jean-Philippe Lang% Done:

100%

Category:Rails support
Target version:1.3.0
Resolution:Fixed

Description

Upgrade to the latest 2.3.x Rails release for Redmine 1.3.0.


Subtasks

Feature #8420: Consider removing #7013 workaroundClosed

Associated revisions

Revision 7844
Added by Jean-Philippe Lang about 6 years ago

Upgrade to Rails 2.3.14 with Prototype 1.7 (#9609).

Revision 7853
Added by Jean-Philippe Lang about 6 years ago

Restored prototype 1.7 (#9609).

History

#1 Updated by Jean-Philippe Lang about 6 years ago

  • Status changed from New to Resolved
  • Assignee set to Jean-Philippe Lang

Upgraded in r7844, tests pass for me.

#2 Updated by Etienne Massip about 6 years ago

FTR, I added a note in RedmineInstall some time ago (v136) about RM/RoR 2.3.14 compatibility.

#3 Updated by Etienne Massip about 6 years ago

  • Status changed from Resolved to 7

prototype.js has been updated from v1.7 to v1.6.0.3 with r7844, is that normal?

#4 Updated by Etienne Massip about 6 years ago

Indeed, #7954 is back.

#5 Updated by Jean-Philippe Lang about 6 years ago

Prototype.js 1.7 restored in r7853.

#6 Updated by Jean-Philippe Lang almost 6 years ago

  • Status changed from 7 to Closed
  • Resolution set to Fixed

Also available in: Atom PDF