Defect #9952

Add priority changes to issue history

Added by pasquale [:dedalus] almost 6 years ago. Updated almost 6 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:1.2.1

Description

Now, when a user change the issue priority, this change isn't store in issue history: should be (and also notified by email).

It's strange but I can't find a duplicate in the database for this bug...


Related issues

Duplicates Redmine - Feature #1005: Add the addition/removal/change of related issues to the ... Closed 2008-04-07

History

#1 Updated by Sridhar P almost 6 years ago

Can't replicate from the current trunk (at revision 8587).

#2 Updated by pasquale [:dedalus] almost 6 years ago

  • Status changed from New to Resolved

Sridhar P wrote:

Can't replicate from the current trunk (at revision 8587).

I don't think so.

Anyway I'm wrong: it's a dupe of bug #1005

This issue should be closed as duplicate

#3 Updated by Etienne Massip almost 6 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Duplicate

#4 Updated by Sridhar P almost 6 years ago

When I changed the priority of an issue, the details were recorded in the journals and journal_details tables. On viewing the issue details, the change of priority is listed. Isn't that the issue history?

Also available in: Atom PDF