Redmine 0.9.4 bug/security fix released

Added by Jean-Philippe Lang over 4 years ago

This maintenance release fixes more than 30 bugs and several security vulnerabilities.
Upgrading is highly recommanded for 0.9.x users.

You can download this relase at Rubyforge and find the instructions for upgrading in the wiki.


Comments

Added by Go MAEDA over 4 years ago

Thanks for the development team's work.

What security vulnerabilities does prior 0.9 releases have?

Added by Jean-Philippe Lang over 4 years ago

Redmine 0.9.4 fixes several XSS vulnerabilities and a potential data disclosure vulnerability.

Added by shreya bhatt over 2 years ago

Thanks for the development team's work.

What security vulnerabilities does prior 0.9 releases have? govt jobs classifieds