Plugins Directory » Did You Mean?

Author: Alessandro Bahgat
Website: https://github.com/abahgat/redmine_didyoumean/wiki
Code repository: https://github.com/abahgat/redmine_didyoumean
Registered on: 2012-02-21 (over 2 years ago)
Current version: 1.2.0
Compatible with: Redmine 2.3.x, 2.2.x, 2.1.x, 2.0.x, 1.4.x, 1.3.x, 1.2.x
User ratings:   (3)

Did you mean? is a Redmine plugin designed to warn users before they enter duplicate issues, in an attempt to mitigate issue tracker misuse. It was inspired by the way Stack Overflow handles the insertion of duplicate issues.

Changelog

1.2.0 (2012-12-13)

Compatible with Redmine 2.3.x, 2.2.x, 2.1.x, 2.0.x, 1.4.x, 1.3.x, 1.2.x.

1.1.0 (2012-04-19)

Compatible with Redmine 1.2.x, 1.3.x, 1.4.x.

  • Redmine 1.4 compatibility
  • Support for Bulgarian, German, English, Spanish, Italian, Chinese
  • Bug fixes

1.0.0 (2012-02-17)

Compatible with Redmine 1.2.x, 1.3.x.

User ratings

  by Benoît Bleuzé 5 months ago

Does its job. tested on 2.3 and 1.4

  by Mariana Martinez 6 months ago

Works fine with 2.5x

  by Christopher Harwood 7 months ago