Update possible without errors?

Added by Sebastian Kruse about 10 years ago

Is it possible to update from this settings:

Environment:
Redmine version 2.1.4.stable
Ruby version 1.8.7 (x86_64-linux)
Rails version 3.2.8
Environment production
Database adapter MySQL

to the latest 2.2.X Redmine without any problems?

Replies (30)

RE: Update possible without errors? - Added by Sebastian Kruse about 10 years ago

Nobody with an answer for this problem? :(

RE: Update possible without errors? - Added by Ivan Cenov about 10 years ago

It depends...

You may want to upgrade ruby to 1.9.3 first. If you do so, you have to use mysql2 adapter. Also check your plugins versions.

RE: Update possible without errors? - Added by Sebastian Kruse about 10 years ago

I use ruby 1.9.3 already also I use the mysql2 adapter at the moment and no plugins. As I already said, all things work, only mercurial throws errors on authentication with redmine users...

RE: Update possible without errors? - Added by Sebastian Kruse about 10 years ago

Nobody knows what is going wrong on my server? :((

RE: Update possible without errors? - Added by Sebastian Kruse almost 10 years ago

Problem fixed. It was a problem in the latest mercurial release. More Informations here: http://kruse-familie.eu/?p=96

1 2 (26-30/30)