Vulnerability APACHE CVE-2021-44228

Added by Fabio Peruzzo 7 months ago

Hi,
doea anyone know if Redmine or its plugins is affected by vulnerability of Apache here described?
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-44228

In case, do you have any suggestion about how to make the system safe?

Kind regards
Fabio

Replies (2)

RE: Vulnerability APACHE CVE-2021-44228 - Added by Go MAEDA 7 months ago

Log4j is not used in a typical installation of Redmine which is written in Ruby.

RE: Vulnerability APACHE CVE-2021-44228 - Added by Fabio Peruzzo 7 months ago

Many thanks. I supposed the same but I'm not expert in Apache system.

(1-2/2)