Which of the conflicting wiki instructions is right?

Added by Scott ! over 10 years ago

Already previously established:
Windows 7 Pro 64bit
MySQL 5.5.22-winx64
Apache httpd-2.2.22-win32-x86-no_ssl
PHP 5.3.5-Win32-VC6-x86
phpMyAdmin-3.5.0

Struggling to install:
rubyinstaller-1.8.7-p358
redmine-1.3.2

QUESTION: Which of the dueling Redmine wikis is right?

Wiki "HowTo Install Redmine in a sub-URI on Windows with Apache"http://www.redmine.org/projects/redmine/wiki/HowTo_Install_Redmine_in_a_sub-URI_on_Windows_with_Apache was updated 2012-03-11. It says to install Ruby 1.8.7 with RubyGems, and Rails gems v=2.3.5.

The other wiki "Installing Redmine"http://www.redmine.org/projects/redmine/wiki/RedmineInstall was also updated the same date 2012-03-11. It says Required Rails version 2.3.14, (not 2.3.5 like the other wiki says).

(I'm seeking some combination of these installation packages that will work together, no luck so far)

And, is Rails version 2.3.14 "required" or not?

Thank you

Replies (2)

RE: Which of the conflicting wiki instructions is right? - Added by Ivan Cenov over 10 years ago

Redmine 1.3.2 requires Rails 2.3.14. See this guide too.

(1-2/2)