Redmine Installation with SQL Server - Unable to install

Added by Kumaravel Sarangapani 3 months ago

Hi
I am very new to Redmine and now exploring to install Redmine with Windows & SQL Server combination. Understood v4.1 no longer support SQL server, so am trying to install v4.0 with Ruby 2.6. I am facing different types of issue everytime I try install the gems or bundles... The "install bundle' issuing error.. I am following the installation link provided by redmine (https://www.redmine.org/projects/redmine/wiki/redmineinstall). However, wondering if I am missing some step which causing errors.

I would like to know if there is any proper/complete step by step installation guide that I can follow to install it? Would be great if someone provide me with the guide based on your installation experience previously. Much appreciate!!!

Regards
Kumar.

Replies (2)

RE: Redmine Installation with SQL Server - Unable to install - Added by Go MAEDA 3 months ago

Kumaravel Sarangapani wrote:

Hi
I am very new to Redmine and now exploring to install Redmine with Windows & SQL Server combination. Understood v4.1 no longer support SQL server, so am trying to install v4.0 with Ruby 2.6.

I think Redmine 4.1.1 is the best for you. A known issue #32737 has been fixed in Redmine 4.1.1.

RE: Redmine Installation with SQL Server - Unable to install - Added by Kumaravel Sarangapani 3 months ago

Hi
Thanks a lot for your reply and this worked.
But I was wondering relied on the installation step stating Redmine 4.1 no longer support SQL server and I keep trying 4.0 results lot of wasting time for me.

However, now it worked with redmine 4.1 and ruby 2.5 combination (not working with ruby 2.6).

(1-2/2)