Project

General

Profile

redmine_workflow_hidden_fields is Compatible with Redmine 5.1??

Added by Amretanand B 29 days ago

Is the redmine_workflow_hidden_fields Compatible with Redmine 5.1 ?. I installed this plugin in redmine5.1 version and then unable to take issues page. 500 Internal Server Error occured.


Replies (2)

RE: redmine_workflow_hidden_fields is Compatible with Redmine 5.1?? - Added by Holger Just 29 days ago

The plugin was last updated 2 years ago. The message of last commit was

MAJ REDMINE 4.2 compatibility

As such, the plugin is very likely not compatible with Redmine 5.0.

RE: redmine_workflow_hidden_fields is Compatible with Redmine 5.1?? - Added by Amretanand B 29 days ago

then can you suggest an alternative of redmine_workflow_hidden_fields plugin to customize the fields with respect to the users.

    (1-2/2)