Project

General

Profile

Actions

Defect #10014

closed

Problem with issue updates through feeds

Added by Deepak Kumar about 12 years ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Cant reproduce
Affected version:

Description

When I subscribe to a filter, existing issues issue that change status or get updated do not get modified in the feed. Is it the way its supposed to work or is this a bug in redmine 1.0.1.

Actions #1

Updated by Go MAEDA 3 months ago

  • Status changed from New to Closed
  • Resolution set to Cant reproduce

Updates to issues are reflected in Atom feeds output by Redmine. Probably your feed reader does not update the data once it has been stored.

Actions

Also available in: Atom PDF