Project

General

Profile

Actions

Defect #10141

closed

REST API - Projects.xml not working

Added by Rodrigo Braz about 12 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
REST API
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Cant reproduce
Affected version:

Description

Hello!

I'm creating an utility to access my redmine installation, and when testing out the different REST API commands, I noticed projects.xml does not work for me. I'll attach a screenshot of the problem.

Could it be the name of one my projects? Thanks in advance.

I'm running Redmine 1.3.0.stable.8745


Files

Actions #1

Updated by Jean-Philippe Lang about 12 years ago

  • Resolution set to Cant reproduce

Please attach the API response.

Actions #2

Updated by Go MAEDA almost 9 years ago

  • Status changed from New to Closed

No feedback for years and Redmine 1.3 is too old, closing.

Actions

Also available in: Atom PDF