Defect #10455

Missing translation after changing parent task

Added by Sak Tuy over 10 years ago. Updated over 9 years ago.

Status:ClosedStart date:
Priority:NormalDue date:2013-04-24
Assignee:-% Done:

0%

Category:Translations
Target version:-
Resolution:No feedback Affected version:1.3.1

Description

After I change the parent task, I get this error in the email notification:

translation missing: en, field_root changed from to _
translation missing: en, field_lft changed from 1 to 6
translation missing: en, field_rgt changed from 2 to 7

I'm currently running 1.3.1, but I also noticed the same message in version 1.1.2.

History

#1 Updated by Filou Centrinov over 9 years ago

Could we close this issue? (Category: Translations)

#2 Updated by Toshi MARUYAMA over 9 years ago

  • Category set to Translations
  • Status changed from New to Needs feedback

#3 Updated by Daniel Felix over 9 years ago

  • Due date set to 2013-04-24

I'm not able to reproduce this. I set this to 24th April. If there is no other feedback, I'm going to close this.

#4 Updated by Daniel Felix over 9 years ago

  • Status changed from Needs feedback to Closed
  • Resolution set to No feedback

Closed as there is no feedback on this issue.

Also available in: Atom PDF