Feature #10553

Filter tasks by parent task ID

Added by Jiří Křivánek almost 8 years ago. Updated about 7 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Request:
  • Add support for filtering tasks also by the parent task ID.
  • It should support
    1. Any exact value (as entered).
    2. Empty/not empty (i.e. only subtasks or only top level parent tasks).
    3. Matching and NOT matching.
Motivation:
  • The management in my company where I established the Redmine is multi-level.
  • Higher level manager enters the overall task on the project, containing the list of feature requirements.
  • Lower level manager makes a specification and plans the works by creating a lot of sub-tasks for the above entered parent task.
  • The higher level manager needs the custom view of tasks on the project where only the top-level tasks are visible.

Related issues

Duplicates Redmine - Feature #9992: Ability to filter issue subtasks in issue form New

History

#1 Updated by Daniel Felix about 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

This one could be closed as duplicate of #9992.

Also available in: Atom PDF