Feature #10559

Add Parent Task to 'Group Results By' drop down

Added by bron lynch over 7 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

It would be really helpful if you could add Parent Task to the list of options available in the 'Group Results By' dropdown.

Or perhaps make the list of group by options, editable.


Related issues

Duplicates Redmine - Feature #5325: Add Parent Task to 'Group Results By' drop down New 2010-04-15

History

#1 Updated by Daniel Felix over 6 years ago

  • Target version set to Candidate for next major release

This one relates to #9992. Maybe it could be integrated with it.

#2 Updated by VD DV over 6 years ago

+1

#3 Updated by Florian Kaiser over 5 years ago

Also +1 from me.

#4 Updated by Ronny Kiessling almost 5 years ago

+1

#5 Updated by Antoine Morisseau over 4 years ago

+42 for me. It's been 4 years that almost 20-30 users in this website are asking for it.
And do not mistake the group by and filter. they are not the same thing visually.

The issue is related to #6816 and #6116 and #5325
and don't mistake by takins the issue #5196 since it was half resolved. the user asked to group, order and view parent task.
The order and view are resolved but not the group by feature.

#6 Updated by VD DV over 4 years ago

+1

#7 Updated by Toshi MARUYAMA over 4 years ago

  • Related to Feature #5325: Add Parent Task to 'Group Results By' drop down added

#8 Updated by Toshi MARUYAMA over 4 years ago

  • Related to deleted (Feature #5325: Add Parent Task to 'Group Results By' drop down)

#9 Updated by Toshi MARUYAMA over 4 years ago

  • Status changed from New to Closed
  • Target version deleted (Candidate for next major release)
  • Resolution set to Duplicate

I close as duplicate of #5325.

#10 Updated by Toshi MARUYAMA over 4 years ago

  • Duplicates Feature #5325: Add Parent Task to 'Group Results By' drop down added

#11 Updated by Toshi MARUYAMA over 4 years ago

  • Related to deleted (Feature #9992: Ability to filter issue subtasks in issue form)

Also available in: Atom PDF